Jump to content
Covecube Inc.

TBJ

Members
  • Content Count

    3
  • Joined

  • Last visited

  1. Finily it works :-) Manage Pool -> Balancing -> Settings-> Selected "Do not balance automatically" and unchecking "Allow balancing plug-ins to force immediate balancing." Suddenly it worked. Tested it earlier today, but with no luck. Strange. I'm happy :-)
  2. Hi How did you do it? I have tried several settings, but it still balance new data across multiple disks Edit: I fixed it:
  3. How can I turn off diskpool balancing? I have tried several settings, but it still balance new data across multiple disks
×
×
  • Create New...