Jump to content
Covecube Inc.

ccooluke

Members
  • Content Count

    3
  • Joined

  • Last visited

  1. No... I mentioned that I reformatted it to ReFS from NTFS... and that all my problems are in NTFS
  2. Right now I have the cache as 50GBs expandable. I uploaded 155GBs today. It has finished uploading for hour now. However Ot still shows that I have 155GBs on my Local hard drive, I never get that space back. now I did some more digging, and I found if I reformat the drive to ReFS instead of NTFS, I can upload and get back that local space instantly. I did here from a few people to not use ReFS, but if you suggest to use it, then I think that’s really my only solution.
  3. I have a 500GB SSD dedicated to stablebit cloud drive. The cloud drive is a google drive. I have the cache set at 470GB. I'll copy over say 350GB(ish) at a time. once it finished uploading, if I clear cache and stablebit tells me there's nothing in "local" I go to transfer another 350GB. I get an I/O error in stablebit, the transfer between hard drives slows or stops because 350+350=700 which is more than the cache of 470. but I cleared the cache so the first 350 should be gone, and I should have that space back for the next set of 350GBs. makes sense? But I end up having to "detach drive" and then reattach it every single time I want to do transfers like this. I feel like I am doing something wrong, or am missing a setting or something. I shouldn't have to detach the drive every time like this. it makes no sense. any suggestions would be amazing, thank you.
×
×
  • Create New...