Jump to content
  • 0

I am at a loss and freaking out. Why is my drivepool measuring so slow after adding a new 14TB drive???


Wormhole42
 Share

Question

Ok, so what I did was installed a new 14TB Exos drive (this is the 4th one to be added in the last year). I also have four 4TB drives, three 6TB drives, and two 8TB drives. I had three 8TB drives but one was having issues. After installing the new 14TB drive I removed the funky 8TB drive but the whole system was acting weird so I cancelled the normal removal and did a forced removal. Now everything is acting haywire for the last 4 days. 
The whole system is dedicated to PLEX. 
The setup is Win 10 Pro, a Ryzen 7 2700X CPU, Asus B450M-A II mobo, 32GB RAM, two 8 port SATA PCIe 1x controller cards in the PCIe x1 slots, and an VisionTek Radeon 7750 2GB GDDR5 GPU in the PCIe x16 slot.
Everything was working fine until I did the removal of the 8TB drive. Now I can't get it to finish measuring and if it does then it will not finish reduplication before freezing up. It never crashes or anything but sometimes the monitor will go blank and I'll have to force shut it down and restart. 
What I've attempted so far is checking the Event Viewer and there are like constant errors and warnings. I've shut off Plex Media Server, Malwarebytes, and removed any other drives that I had for other random non-pooled items and unhooked any USB drives of which I only had one for backing up files I didn't want in the pool. 
One of the errors was about a corruption of a drive so I ran CHKDSK on that which took like 11 hours and it fixed a few files. But now it is just stuck measuring the pool and will not move any further. 
I feel like I've been reading for 3 days straight and can't find and answer and don't know what to do. So can someone please please help me. 
Oh and I did just do a full backup of my Plex Media Server folder in Appdata so I won't lose anything if I have to reinstall Windows. Which is what I'm thinking my next step is but I would really like to avoid that. 
I've never had issues like this before when adding or removing drives. Even after rebuilding the system with new CPU and Mobo about 7 months ago. The drivepool was already built though and all I had to do was transfer the Drivepool and Scanner software license and everything measured and I was back on my way. 
This is all really concerning because I use Plex daily and now I'm having to basically not watch anything and my wife is getting pissed because I'm just trying to figure this out the last several days obsessively. I'm not ever really sleeping. LOL
So what am I missing here? Doesn't seem like it should be this difficult. 

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
2 hours ago, MrPapaya said:

The simplest thing to do would be replacing the sata cable, if you haven't already. Expecially if the same cable was connected to the drive that was removed. Also try a different power connector.

Its was already a different sata data cable and sata power cable. But when checking the arrangement of power cables coming off the PSU I may have the amount of drives unevenly distributed which I know in the past (like 7 years ago) was causing issues with even getting the system to boot up. I double checked the arrangement and rearranged the power cables so there's an even amount of drives per power cable. That may have been it, it's already finished measuring and is starting the balancing, so I'm keeping my fingers crossed that it'll finish. Even if it takes awhile it will be fine as long as it finishes without crashing. So weird that power distribution along sata or peripheral cables can cause so many issues. But we'll see if this works I guess. Thanks for reminding me of the cable situation.  

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...