Jump to content
  • 0

drive removal error: error duplicating file, the system cannot find the path specified


mr_yellow
 Share

Question

Hey guys,

 

I'm trying to do a drive removal and it gets about 50% and fails with the following error:

Error
Remove <DRIVE> from Pool <Pool> 
Error Duplicating File "\?\\GLOBALROOT\Device\Harddrivevolume21\<FILEPATH>", The system cannot find the path specified.

However when I look in the pool, I see the file and when I dig into the drive's pool.part, I see the file as well.  I can open the file, copy it, renaming it etc.. but I still get he same error with the same old path.  

Any ideas how to resolve this?  The drive is perfectly fine and was scanned in the last 30 days with zero errors.   Restarting the removal just errors out with the same file.

 

Thanks!

 

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...