Jump to content
Covecube Inc.

Search the Community

Showing results for tags 'windows server essentails 2016'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Covecube Inc.
    • Announcements
    • Nuts & Bolts
  • BitFlock
    • General
  • StableBit Scanner
    • General
    • Compatibility
    • Nuts & Bolts
  • StableBit DrivePool
    • General
    • Hardware
    • Nuts & Bolts
  • StableBit CloudDrive
    • General
    • Providers
    • Nuts & Bolts
  • Other
    • Off-topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, I am making a large jump here, moving from Windows Home Server V1, to Windows Server 2016. I have been taking some time during trial periods of installing various NAS server OS's. The 2 that bring me here are Windows Server 2016 Standard (Windows Server 2016 Standard with the Essentials Roles) and WSE 2016. All of which are supported by Drivepool and in my testing I have been very impressed with Drivepool. My 1st build was without essentials and I soon realized that I didn't have the backups that Essentials provided. So I created a fresh install on another SSD, (pulling all of my drives) and after installing Windows Server 2016 standard immediately installed the Essentials as a role. I then installed Stablebit Drivepool and a second drive, and created my Storage pool using just the single drive for testing. In the Essentials Dashboard>Server Folders I used the move folders command to move the Users, Folder Redirection, etc., etc. to the storage pool I created. I then made a few test user accounts through the essentials dashboard at which time the User folders were automatically created in the Users folder (Users/Tom, Users/Test, etc.) During testing of the permissions from a client machine, I found I was able to delete the User folder (Users/Tom, Users/Test) I am not able to delete Users. And this is not what I would expect, and I am using many tools I am not familiar with, so please keep this in mind. Does the Move operation into the Drivepool, cause some permissions issues? Or is this behavior caused by the way I am using Windows Server 2016 Standard with the Essentials Role added instead of using Windows Server 2016 essentials. I have run across posts from many people coming from WHS but I have not ran across post describing the issue I am seeing. The items I value in my new home server are as follows (no particular order) Pooled drives Folder duplication to protect against drive failure (more flexible than raid solution). WHS V1 type client backups File shares for movies, music, work documents, user files, software, etc. The ability to place a HDD into any Windows PC and have immediate access to my data in the event of a server failure. The reason I am listing the criteria for my build is that perhaps Windows Server 2016 is overkill and it seems to have a steep learning curve. Perhaps it's time to bypass the Windows client backups I am used to and use alternative methods like ToDoBackup or Backupper to automate backups. This would allow me to use Windows 7 or 10 with Drivepool as a file share. I didn't expect that Windows Server 2016 would be easy, however, I have been using computers and different operating systems as well as servers for decades and it seems like it is overly complicated (multiple layers of permissions, forced folder structure for shares, automated tasks that only half-ass the basics). I digress, because obviously I must be doing something wrong as this is a new OS... Or am I? I would appreciate your input and guidance greatly, Regards, Tom
×
×
  • Create New...