Jump to content
Covecube Inc.

Search the Community

Showing results for tags 'esata'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Covecube Inc.
    • Announcements
    • Nuts & Bolts
  • BitFlock
    • General
  • StableBit Scanner
    • General
    • Compatibility
    • Nuts & Bolts
  • StableBit DrivePool
    • General
    • Hardware
    • Nuts & Bolts
  • StableBit CloudDrive
    • General
    • Providers
    • Nuts & Bolts
  • Other
    • Off-topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi there, I've been using DrivePool for a long time on my Windows Server 2012R2 box. I'm on the current build of DrivePool (934). I'm currently getting random BSODs that seem to suggest a failing piece of hardware. Memory passes, CPU isn't overheating... so, it's not good. I also have a Mediasonic eSATA / USB 3.0, 4 bay drive box (that DrivePool uses via eSATA on this Windows machine). My issue is this: I'm not replacing this machine. I also don't have another machine with eSATA on it. I bought a Synology, and need to get the data off this box (the Synology has eSATA, but it's purposely not compatible with non-Synology devices). The Synology copy tool (via USB 3.0) from the Mediasonic box doesn't quite make me feel like I've gotten all the data off my individual drives. And Resilio seems to be having issues finishing up a Sync operation due to the BSODs. Here's my question: Can I install DrivePool on a Windows 10 machine, plug in the Mediasonic via USB 3, and have DrivePool find my existing pool so I can do some file copying? Thanks for any help!
×
×
  • Create New...