Jump to content

Search the Community

Showing results for tags 'sleep'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • Covecube Inc.
    • Announcements
  • StableBit Cloud
    • General
  • StableBit Scanner
    • General
    • Compatibility
    • Nuts & Bolts
  • StableBit DrivePool
    • General
    • Hardware
    • Nuts & Bolts
  • StableBit CloudDrive
    • General
    • Providers
    • Nuts & Bolts
  • Other
    • Off-topic
  • BitFlock
    • General

Find results in...

Find results that contain...

Date Created

  • Start


Last Updated

  • Start


Filter by number of...


  • Start





Website URL







Found 2 results

  1. I am currently trying to set up a external storage (3 x 8TB Drives one as Parity using SnapRaid) in a TerraMaster D4-300 for my plex media files and have downloaded StableBit DrivePool to trial it. It seems great but when it runs on my PC (Windows 11 Pro) none of my drives ever sleep. As I don't really want my drives on all the time due to heat, noise and energy costs I'd like for the disks to power down when not in use after 15 minutes or so. I did read other people with this complaint and one suggestion was to turn off Bitlocker but I am not using Bitlocker. Another suggestion was to use a utility called hdparm to set power off times for each individual disk but I can't find a windows download for this as it appears to be a Linux utility. My Media server gets light use and ideally I would like for the disks to spin down when not in use then for the individual drive in use to spin up when a media file is accessed from the Plex server which runs from my Windows 11 PC. Any advice on how to get the disks to sleep while the DrivePool service is running would be great.
  2. Hi, First of all, and this might be a bit of brown nosing, but I used to use flexraid until I got shafted over licensing. Moved to your products a year or two ago, and love them. Having got the flattery out of the way, I have an issue with sleeping hard disks. If I enable "start/stop automatically" then they are woken every hour (in the logs 47 minutes past the hour). If I uncheck "start/stop automatically" then they sleep until I access them, but then I don't have automatic monitoring... I've attached my settings, in the hope that I've just clicked a setting that is causing this. Cheers Neil Scanner.Service-2016-11-12.log
  • Create New...