Jump to content
Covecube Inc.

RJGNOW

Members
  • Content Count

    119
  • Joined

  • Last visited

  • Days Won

    5

Everything posted by RJGNOW

  1. Followed your instructions and it worked. Was not nearly as bad as I had envisioned..
  2. That is correct.. When you say "shares" are you referring to the folders??? There are quite a few folders (inside the ServerFolders folder) I would have to manual create here,
  3. Brand new machine, fresh OS install. Problem: None of DrivePool folders are showing up in the Dashboard. I can access them via \\SERVER though What I've Done: Took HDD from older server, installed in new server, copied all folders over to new SSD, Removed Old SSD from New Server. Added all the drives to DP Shutdown DP Service Moved all folders from root of SSD to n:\PoolPart.xxxx\ServerFolders\ Cleaned out C:\ProgramData\StableBit DrivePool. and "%AppData%\StableBit DrivePool" folders Rebooted server... Forced a Rebalance in DP Ran the Wss.Troubleshoot_2.0.0.1.exe to fix up
  4. I'm looking for file safety and speed, will the File Placement rules to that?
  5. 1) It's R2 so that's good. 2) There is no DrivePool installed or setup on the existing WHS 2011 Machine, I want to use it due to my own personal experience with it. (and I really don't want to mess with a RAID configuration) 3) How do I define "Very IO Intensive Tasks"? I think the most IO action will be related to accessing a MS Access database. Would that be considered IO intensive? The current File Server is made up of both SSD's (used to house all the working data and one for the OS) and Standard 7200 RPM drives used for backups. Is there a way to configure DrivePool to use an SSD
  6. Long time DP and Scanner user for my home, but I've just been tasked with converting my employers file and remote servers into one machine running 2012 Essentials. Existing Systems: The "Remote" server (2008 R2) sole purpose was to allow 3 users access to some, on server, software programs, via RDS. (7 year old machine) The "File" server is a WHS 2011 machine and it's sole purpose is to house shared folders and backup all the desk top machines (All Windows 7 Pro). (8 year old machine) New System: New server is a i7 16Gigs of RAM and will serve both roles ( I understand the
  7. Thanks Christopher, 1) If it is dangerous to move any file on the effected HDD, then why does DrivePool continue to use the drive (reads and writes)? I would think that scanner should notify DrivePool of the error and at the very least cause DrivePool to stop utilizing the disk or start duplicating to another drive if at all possible.?? OK: That solved it, so I guess when scanner does a surface scan it doesn't check the file system? As I ran 2 scans after I did a windows repair? 2) On my WHS 2011 Box: a: When you attempt to repair the disk through Scanners UI, it crashes WHS
  8. Same exact thing just happened on one of my other machines.. This box is a Win 7 machine with 2 RAID (Mirror) drives... Will not clear, even though windows chdisk says no problems... Running yet another scan...
  9. Done, Uploaded NOTE: When trying to run the repair utility from with in Scanner, it appears it's crashing the entire WHS Dashboard, also
  10. Will do, but why doesn't this scanner fault reach DrivePool to initiate an evacuation?
  11. Title says it all.... Damaged File System Error Will Not Clear. 1) Removed drive from pool, 2) Reformatted HDD 3) Re-added drive to pool. 4) Forced Scanner to rescan drive Error persists in scanner. 5) double checked with the windows disk check and it return OK. Now what? (I just started a 2nd scan) I also noticed that even with a corrupted file system, DrivePool was still reading and writing data to that drive. I know that the drive will evacuate on a SMART error but it doesn't look like that happens with any other error??? Scanner Version : 2.5.2.3074 BETA
  12. RJGNOW

    A Little Confused..

    The build number may not be the latest, but the complete version including build number is higher. Which is what led to the confusion. PS: The file is still listed as a download..
  13. RJGNOW

    A Little Confused..

    If you look at the Beta download page I see this entry at the very bottom: StableBit.Scanner_2.6.0.3055_BETA.wssx 23-Sep-2014 21:17 11M Is this dated incorrectly or is the version # incorrect?
  14. RJGNOW

    NFS on WHS 2011

    Thanks.. Spoken like a true politician ..
  15. RJGNOW

    NFS on WHS 2011

    Thanks for the heads up.. Should I uninstall the .msi version first or can I install the .exe over it ?
  16. RJGNOW

    NFS on WHS 2011

    I get this error when trying to install over.
  17. RJGNOW

    NFS on WHS 2011

    1) Yes 2) Yes 3) Build .513 Oh and I should add that every update requires me to first uninstall SB, Reboot, and Re-install the new version. I have been unable to simply install over top an existing version, nor have I been able to uninstall and avoid a reboot.
  18. RJGNOW

    NFS on WHS 2011

    Ok, So I'm trying to setup NSF for some folders on the pool, but whenever I upgrade DP, I loose all the NFS folders. Is there anyway to prevent this? Thanks.
  19. Yeah, it's strange, until this morning I didn't even know what it was, and don't remember installing it.. What's even stranger is that it only effected the pooled drive. Nevertheless I'm VERY glad this problem is solved...
  20. SUCCESS!! After several hours I finally discovered the source of the problem. The offending program was a program called Asus Remote Go. It appears it was installed with the MB Drivers and only effects the stablebit pooled drive. It does not effect any of the other drives (Mapped or local) on the machines. Posted for those who might end up with the same problem.
  21. Interesting, I've never seen that before.. Looking forward to others opinions.
  22. I had 2 WD Greens that threw high LCC smart errors, One died a horrible death (after watching it for 2 months), and I decommissioned the other (it was too risky as it had quite a bit of un-duplicated data on it). Personally I would watch them very closely, but plan to replace them. That jump seems very high to me.. (8 to 35K) PS: You may want to edit your post... "..lots of di** activity.."
  23. Sorry for the delay,, I'm on build .500, with the same results. Ticket # 2376270
  24. Arrrrg, this is driving me crazy... Any update ?
×
×
  • Create New...