Jump to content
Covecube Inc.
  • 0
Shay

Slow file opening after Win7->Win10 upgrade

Question

Posted (edited)

I just upgraded my computer running DrivePool from Win7 to Win10.  Now when trying to open any files on the shared volume from a Windows 10 machine (tried 4) it takes anywhere from 15seconds to a full minute to open any files even a test text file containing a single letter.  When opening files from linux there is no delay.

It is only happening on files when opened through the DrivePool volume, if I go directly to the files on their physical drives they open as fast as ever.

Edit -- I reinstalled DrivePool and the problem resolved itself.  Still curious what the cause of the issue was but happy that it's solved.

 

Thanks,

Shay

Edited by Shay

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Well, I was going to instruct you to uninstall and reinstall.

,As for why, the two OS' have different DrivePool drivers.  So, it is possible (likely), that after the upgrade, it was still using the Win7 driver.  And that could have caused issues.  However, reinstalling the software would have reinstalled the driver, and corrected that issue. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...