Jump to content
Covecube Inc.
  • 0
mjs

Drivepool and drivescan GUI not working

Question

Posted (edited)

I think that Drivepool is running in the background. I can see my pool drive and interacted with a few files on it successfully. 

If I want to open the drivepool or drivescan GUI I just see "starting service (xxx minutes)". I have tried obvious things like rebooting and restarting the service. I have seen it reach several hours without giving me access to the GUI.

Any recommendations?

Update: apparently I have read only access... I cannot figure out how to turn on error logging from the instructions I googled. I tried editing the settings json file directly but no joy.

 

 

 

Edited by mjs
update

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...