Jump to content
Covecube Inc.
  • 0
MandalorePatriot

CloudDrive - Cached and To Upload

Question

Hello,

I've been uploading my data for Google Drive without issue, but recently the drive I've been using for cache is filling up. When I first set this up, I set an Expandable cache of 50GB on an 8TB drive. The cache would fill as I moved data, and the To Upload would show the amount to upload. As the To Upload decreased (from uploading), the cache would gradually go down until resting near 50GB again.

Since I'm using an 8TB drive, I decided to move a large amount of data and let it upload. Recently, the Cached section keeps increasing, even while the To Upload goes down. I included a screenshot. During this time, the drive usage keeps going higher and I am now at about 93% usage. Even with uploading, the drive usage keeps getting higher without any new files being sent.

Any idea what is causing this? I do use DrivePool and the CloudDrive is a member, but I restrict what data is stored where. I have not changed any DrivePool or CloudDrive settings before this happened, but I am thinking it might be the 90% store on other drives rule in DrivePool.

Thanks in advance for the help!

-MandalorePatriot

CloudDrive.png

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

So after doing some digging, I think this may be related to active usage of the CloudDrive. I have CloudDrive as a member of my DrivePool, and I point Plex to the DrivePool. While media is being watched, CloudDrive downloads data to the cache. My assumption is that that "downloaded" data is not clearing automatically, because the CloudPart folder keeps increasing. I've tried to clear the cache, but it keeps growing no matter what. Any ideas?

***EDIT***
Just to ensure it is not part of the issue, I removed the cache drive from the DrivePool. I was originally storing some data on it, but because of this I moved non-cloud data off and removed the drive from the pool.

Share this post


Link to post
Share on other sites
  • 0
18 hours ago, Christopher (Drashna) said:

There is a "clear cache" option that should try to forcibly prune the cache.  Try that, and see if the issue comes back. 

Apologies, I tried that but nothing is removed. Rebooting also does not clear any of the space and there are no active transfers (just the upload).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...