Jump to content
Covecube Inc.

Question

Hi

I'm after some experiences with OneDrive Business.

 

After using Google Drive with no issues with speed, I'm not having a good upload experience.

 

I have created 5x5TB drives using separate OneDrive Business accounts, all pooled with DrivePool using the DrivePool fixed placement plugin so each drive fills up one at a time.

 

I have set the storage chunk size to 100mb.

 

I have experimented with 2/5/10/20 threads and have seen the speed get upto 200mbps.

 

Overall I'm lucky to see 6GB an hour of actual moved data to the cloud.

 

Any ideas how to tweak, I have a 1TB cache and this is quickly filling and would take a week to move to the cloud if I stopped all of the transfers

 

Thanks for reading.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Thanks Chris.

I suppose I could live with the slowness as long as the uploads completed as I have the spare disk space for the cache, and this is only a mirror backup.

However I just logged in now and found all 5 of the disks have unmounted and show show as available to connect, when I try to reconnect any of them the Cache Drive letter is not in the drop down box any more.

It is mounted in Windows with a drive letter and I can browse the drive as normal.

All the cache data is still there nearly 800gb waiting to upload and it still has 500gb of available space left.

Any ideas why the cache doesn't show in the software?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×