Jump to content
Covecube Inc.
  • 0
lionelhutz

Problem with scanner and new drive

Question

I'm using an HP Gen8 Microserver running Windows Server 2012 R2. Until recently, I had a Drivepool of five storage drives: 2 x 3TB, 2 x 4TB and an external 8TB.

One of the 3TB drives showed damaged sectors, so I removed it from the Drivepool and then physically removed it. (I shut down the server first.) Then I shucked the external 8TB and installed that where the 3TB had been. I did some reading and it seemed that Drivepool should be okay with this.

The drives all seem okay but Scanner has two issues.

Firstly, Scanner is reporting  2 x 3TB and 2 x 4TB drives. When I expand the "> file system health" section for the 8TB, that section does list it as 8TB, but the "size" section still calls it 3TB. 

Secondly, Scanner is reporting that all four drives have "File System Damaged". Attempting to repair didn't work, and as long as Scanner doesn't seem to have identified the drive properly, I'm almost afraid to try in case it tries to wipe data to make it a 3TB! 

Drivepool is seeing the 8TB drive okay. It has marked 10TB of data as "other" but I assume this is because Scanner is telling it there are file system issues.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×