Jump to content
Covecube Inc.
  • 0
Sign in to follow this  

Data Lost - Zero Byte Files


I run both Stablebit Drivepool and Stablebit Scanner. I came home yesterday to find my always on server had shutdown, upon rebooting I found that approximately 25% of my files have become corrupted and are reading as 0 byte files. I have run a scan on all drives within stablebit scanner overnight, and one was highlighed as having a corrupt file system. I tried to repair it from within the canner dashboard but that repair failed. I have run chkdsk /F on all drives, and some reported something to do with found free space, but no files have been recovered. Can anyone suggest anything that I could try to repair the files? Some are irreplacable. I have tried running a scan with some recovery software, with little success. It listed 2 files that i could recover on one of the drives (approx 2000 are affected).

Thanks in advance - Jim (and apologies if I havent posted this in the correct forum)




Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this