Jump to content
Covecube Inc.
  • 0
XAlpha

Measuring Speed

Question

"Measuring" is taking a very, very long time (days).  Is there a setting that would allow it to measure multiple drives at once or to increase the threads to get this done faster?  DP Pool is ~90 TB with 30-32 drives.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

What version of StableBit DrivePool are you using? (Can be located in the UI, or in the "Uninstall Programs" section of the Control Panel).

And what OS are you using?

 

 

And could you upgrade to the public beta build? (2.2.0.651)

There is some better handling of measurement issues, and better logging when something does go wrong.

Share this post


Link to post
Share on other sites
  • 0

Could you enable file system logging, and remeasure the pool?

http://wiki.covecube.com/StableBit_DrivePool_2.x_Log_Collection

 

Any disk that takes a while, may be the cause here.

 

 

Also, are any of the drives unhealthy? Eg, SMART warnings, or have issues with a surface scan or file system check?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...