Jump to content
Covecube Inc.

SMART values for SSD SanDisk Extreme II and PRO 240 Gb

Recommended Posts

I am sorry to say that it doesnt work, Sandisk SSDs are still showing empty SMART window.

I did even tried "NoWmi" reboot and "Unsafe" reboot : no change  :( 


Want me to send you one Sandisk and Crucial SSD?  :lol: 

lol, not necessary.  The BitFlock ID should be enough.


Alex has been very busy, which is why we haven't gotten to this yet (Sorry).  However, I will bug Alex about this directly, so we can get it (and related) fixed. 

Link to post
Share on other sites
  • 11 months later...

Hi, I've the same SSD, running v2.5.1.3062 on Windows 10, and get the same issue.


I'm updating regarding another issue as you're on it, I'll try to be clear in my explanation :)


Since I installed scanner I've been notified frequently about my ssd overheating. I didn't pay attention because the values were absurd but it became annoying so I've been monitoring with speccy this week as it was mostly happening during gaming session. The value never got over 40° and the max manifactured value is 54° so there's absolutely no reason to alert.


Tuesday checking the forum i discovered I could show the temperature column in scanner (newb there hey !) so I did it and was rather surprised to see that I had the exact same value as in speccy. So it seems scanner can get the real temperature BUT notification sends crap.


Here a copy of one of the mail : 


                     StableBit Scanner Heat Warning on "XXXXX". One or more disks are overheating:

  • SanDisk SDSSDXP240G - 132˚C (Maximum: 70˚C)
    • Model: SanDisk SDSSDXP240G
    • Serial number: 140612401269


Those mails are followed by the end of alert every time like 1 minute later.


Last strange thing, but didn't test it long enough to be statistically significative. It seems that the bug won't happen if scanner is opened in windows (if the gui is open).


Good luck tackling the issue, let me know if you need more details.



Link to post
Share on other sites



There are two (well, three) different places that the temperature can be pulled from. And it sounds like the SSD in question is misreporting one or more of these settings. And likely the SMART value. 



Have you tried enabling the "Smart" "NoWmi" option? 



That may fix the issue you're seeing. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...