Jump to content
Covecube Inc.

Search the Community

Showing results for tags 'pooled'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Covecube Inc.
    • Announcements
    • Nuts & Bolts
  • BitFlock
    • General
  • StableBit Scanner
    • General
    • Compatibility
    • Nuts & Bolts
  • StableBit DrivePool
    • General
    • Hardware
    • Nuts & Bolts
  • StableBit CloudDrive
    • General
    • Providers
    • Nuts & Bolts
  • Other
    • Off-topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Good Morning - Wasn't sure if this was to go in the Scanner or Drivepool forum, so please adjust if needed... I've got a 40.3tb drive pool comprised of 11 disks which I've used for the past couple of years. It's worked great, but do have a small issue. Alongside using Stablebit DrivePool to manage the pool, all drives are monitored via StableBit Scanner. Recently, one of the pooled drives (4tb standard disk) started showing a "File System Damage" error. I think I know what is causing this as recent scans using Treesize indicated 4 folders which couldn't be located and if I try to delete them from Explorer, I get an error. I tried running the repair via Scanner and it plus the forced repair did not succeed. I also tried using Windows' native toolset including chkdsk, but they reported no errors or gave the message that chkdsk couldn't be used on a RAW partition. It seems the next best attempt would be to remove the drive from the pool, scan it as a standard volume with Windows, then rejoin it to the pool. Unfortunately, I don't have the available space to cleanly migrate all 4tb of data (it's full) when disjoining, so if that would be what you suggest attempting next; please verify the steps to do so to best insure there is no data loss. Thank You!
  2. I'm using windows 7. I'm on the latest stable release of drivepool. I can't find any detail other than this bug that appears to have been ignored: https://stablebit.com/Admin/IssueAnalysisPublic?Id=1151 I keep getting the following error from google drive when trying to relocate the google drive folder to my drivepool drive: 'please select a folder on an NTFS drive that is not mounted over a network.' Not sure why google drive thinks this since the drive appears as NTFS in windows storage management and I'm not trying to mount over a network. Other thread where this was pointed out on a different o/s years ago: http://community.covecube.com/index.php?/topic/528-google-drive-and-stablebit-drivepool/
×
×
  • Create New...