Jump to content
Covecube Inc.

Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Covecube Inc.
    • Announcements
    • Nuts & Bolts
  • BitFlock
    • General
  • StableBit Scanner
    • General
    • Compatibility
    • Nuts & Bolts
  • StableBit DrivePool
    • General
    • Hardware
    • Nuts & Bolts
  • StableBit CloudDrive
    • General
    • Providers
    • Nuts & Bolts
  • Other
    • Off-topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. So far, this only happened once but it was after the latest update. I ran scanner on an external WD USB 3.0 hard drive and wanted to reboot the computer to finish some Windows updates. I stopped the scan and reboot. Upon reboot, the computer gave me a USB port failure error. I checked Device Manager and it showed a warning on a USB device. The computer is a brand new Dell XPS 8920 system running Windows 10 Pro. I've had it since November last year and only use it for special purposes. So, it only has a few days of use. It has never given me any issues since the day I got it. So, I uninstalled the driver and reboot. Both times, it was a soft reboot. Again, the same issue...port failure. I then powered down the computer to hard reboot the system, and then it worked again. Again, I don't use that computer often and this happened a few days ago, but I wanted to wait a little bit to see if the problem arises again but so far, I haven't been able to replicate the error. I'm hoping it was just a one-time occurance bit I still wanted to report this anyway. The updates Windows 10 did before the fault were just virus definitions for Defender. So, I really doubt that caused any issues. I'm pretty sure nothing else interfered with the operation which makes me, mostly, certain that it has something to do with Scanner.
  2. Hi, I have installed the 822 beta version, however, after restarting my machine DrivePool displays the following: The background server failed to start, try to restart the computer. I have restarted twice with no success. The EventLog displays the following error: Newtonsoft.Json.JsonSerializationException: Error getting value from 'PoolUserPath' on 'DrivePoolComm.Info.DrivePoolInfo'. ---> System.NullReferenceException: Object reference not set to an instance of an object. at (Object , String ) at CoveNative.Extensions.StringExtensions.MakeUserPathFromKernelPath(String pathFullName) at DrivePoolComm.Info.DrivePoolInfo.get_PoolUserPath() at GetPoolUserPath(Object ) at Newtonsoft.Json.Serialization.DynamicValueProvider.GetValue(Object target) --- End of inner exception stack trace --- at Newtonsoft.Json.Serialization.DynamicValueProvider.GetValue(Object target) at Newtonsoft.Json.Serialization.JsonSerializerInternalWriter.CalculatePropertyValues(JsonWriter writer, Object value, JsonContainerContract contract, JsonProperty member, JsonProperty property, JsonContract& memberContract, Object& memberValue) at Newtonsoft.Json.Serialization.JsonSerializerInternalWriter.SerializeObject(JsonWriter writer, Object value, JsonObjectContract contract, JsonProperty member, JsonContainerContract collectionContract, JsonProperty containerProperty) at Newtonsoft.Json.Serialization.JsonSerializerInternalWriter.SerializeObject(JsonWriter writer, Object value, JsonObjectContract contract, JsonProperty member, JsonContainerContract collectionContract, JsonProperty containerProperty) at Newtonsoft.Json.Serialization.JsonSerializerInternalWriter.Serialize(JsonWriter jsonWriter, Object value, Type objectType) at Newtonsoft.Json.JsonSerializer.SerializeInternal(JsonWriter jsonWriter, Object value, Type objectType) at Newtonsoft.Json.JsonConvert.SerializeObjectInternal(Object value, Type type, JsonSerializer jsonSerializer) at Newtonsoft.Json.JsonConvert.SerializeObject(Object value, Formatting formatting, JsonSerializerSettings settings) at DrivePoolService.JsonNodeStore.#DUf(Guid , PersistentNode ) at CoveUtil.OmniStore.Store.() at CoveUtil.OmniStore.Store.Create(Boolean IsWritable, Boolean IsTrackingChanges, DirectoryInfo ThePersistentStoreLocation, Boolean TheWeakBinding, CustomSerializer TheCustomSerializer, Boolean UseReaderWriterLock, Boolean DeleteDamagedPersistentFiles, INodeStore NodeStore) at DrivePoolService.Main.<>c.#Rch() at CoveUtil.ReportingAction.Run(Action TheDangerousAction, Func`2 ErrorReportExceptionFilter)
  3. Hello, I've just received my first "File System Damaged" notification. The notification comes on a WD Red 6TB drive that is part of a 2 drive pool. Its a storage drive not my OS drive. I wanted to ask what the proper next step is because I do not see any sort of remediation function in the UI. Thanks much, D.
  4. Hello Everyone, I just started testing CloudDrive and have run into a problem copying files to Google Drive. I can copy 1 or 2GB video files to the CloudDrive folder with no problems. I have trouble when I copy 5 or 10 2GB files ... after the first couple files are copied to the folder, the file copy process slows down. After a while, the copy will abort - OSX displays an error that there was a read/write error. In CloudDrive's logs I noticed that Google Drive reported a throttling error? 22:26:22.1: Warning: 0 : [ApiGoogleDrive:14] Google Drive returned error: [unable to parse] 22:26:22.1: Warning: 0 : [ApiHttp:14] HTTP protocol exception (Code=ServiceUnavailable). 22:26:22.1: Warning: 0 : [ApiHttp] Server is throttling us, waiting 1,327ms and retrying. 22:26:23.5: Warning: 0 : [IoManager:14] Error performing I/O operation on provider. Retrying. The request was aborted: The request was canceled. I thought write data is cached to the local drive first then slowly uploaded to the cloud? Why would there be a throttling error with many large files are copied? Thanks.
  5. Bic

    Corrupt pool / disk

    I am running Windows 2012R2, and I have 4 * 3 TB drives in a pool, with 2 * data duplication set. On Sunday I woke up to an alert from Scanner saying I had a bad disk. The GUI showed that the overnight (monthly) scan had detected a bad sector on one of my disks. I ran the file identify / recovery tool, and that said no files were affected. I then marked all the sectors on the disk as unchecked, and started a scan again, and this time all completed ok. I assumed that either there wasn’t really a bad sector, or that the disk had auto re-mapped it, however the SMART info doesn’t show any remaps. All was ok until this morning, I woke to several errors from my overnight file copy backups. I seems that they wasn’t able to write to several folders on the pool. I checked for a few of the folders by looking in the hidden pool folders and that showed that (for the few I checked) one of the duplicated copies were on the same disk that I had issues with on Sunday. When I tried to open folders / files (sometimes at the top level, sometimes several sub folders down) I got “G:\PoolPart….etc…etc... The request failed due to a fatal device hardware error”. Scanner shows the disk as ok, and it’s on-line etc in windows Device manager. I tried creating a folder and file on the disk outside of Drivepool, and that worked ok. I tried a chkdsk but that came back “the type of file system is RAW. CHKDSK is not available for RAW drive”. So, something not right, but now how best to proceed. Thinking a server re-boot will either sort, or will totally take the disk down. Wondering if it’s worth removing the disk from the pool first, but if I do that will Drivepool then re-duplicated data that is now not duplicated, and how will it handle the fact that it seems data isn’t readable. Thanks.
  6. Hi, had to remove SB scanner from my server and are now trying to reinstall it again what happens is that i get error 80070643 fatal error during installation Seems like the installation is totally f*cked up. Is there any way to roll back /remove every trace to make the installer work again?
×
×
  • Create New...