Jump to content
Covecube Inc.

Search the Community

Showing results for tags 'activation'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Covecube Inc.
    • Announcements
    • Nuts & Bolts
  • BitFlock
    • General
  • StableBit Scanner
    • General
    • Compatibility
    • Nuts & Bolts
  • StableBit DrivePool
    • General
    • Hardware
    • Nuts & Bolts
  • StableBit CloudDrive
    • General
    • Providers
    • Nuts & Bolts
  • Other
    • Off-topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I love the Stablebit Cloud, for remote access to Pool and Scanner info, as well as seeing how many products I have for each activation ID etc. However, could you add the ability to deactivate a specific installation too? I've been running a few VM testing scenarios with new hardware, and I thought I was done testing... but I managed to forget to deactivate Drivepool (again!), though I did remember Scanner. Now the only way to fix this is with a support request. While that is "ok", surely it makes sense to be able to deactivate an installation from the cloud interface for cases where failed hardware makes it impossible on the actual machine, or if you're just forgetful like me? ;-( There is an ominous "Delete License" button in red, but there is no solid information about what it will actually do - is it actually what I need (deactivate all installs on that key), or will it really delete it and the key can never be used again? @Christopher (Drashna) tagged in case the delete is deactivate and I don't need another support request... ;-)
  2. aeklo

    Activation ID

    Did you guys receive the confirmation mail after purchase containing your activation ID? I bought DrivePool/Scanner via PayPal yesterday, and have not received my activation ID yet. Also, the help@covecube.com mail address is non-functional. Tried a support request via the web-form, but has not heard anything yet. Is this what to expect from Covecube, or do you mostly have good experiences?
×
×
  • Create New...