Jump to content
Covecube Inc.

Search the Community

Showing results for tags 'M1015'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Covecube Inc.
    • Announcements
    • Nuts & Bolts
  • BitFlock
    • General
  • StableBit Scanner
    • General
    • Compatibility
    • Nuts & Bolts
  • StableBit DrivePool
    • General
    • Hardware
    • Nuts & Bolts
  • StableBit CloudDrive
    • General
    • Providers
    • Nuts & Bolts
  • Other
    • Off-topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi, I'm having some issues with getting smart data from a particular type of SAS drive. I'm running a crossflashed IBM M1015 (IT mode, LSI P20 Firmware). Other disks attached to this controller are reporting temperatures and SMART data just fine. StableBit scanner is not showing SMART data, temperatures or age. I am able to get some data with Powershell and smartctl. I've also run the Direct I/O test utility. Please see the attached files and quotes below. It would be very nice if we could get some of this data into Stablebit Scanner! Kind regards, Bas
  2. I just recently installed a M1015 SAS card. When i look at the card in device manager is says Error card could not start Code 10. I installed different drivers and and nothing seems to fix it. Any suggestions?? OS is Windows 7 pro X64
×
×
  • Create New...