Jump to content
Covecube Inc.

Search the Community

Showing results for tags 'slow'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Covecube Inc.
    • Announcements
  • StableBit Cloud
    • General
  • StableBit Scanner
    • General
    • Compatibility
    • Nuts & Bolts
  • StableBit DrivePool
    • General
    • Hardware
    • Nuts & Bolts
  • StableBit CloudDrive
    • General
    • Providers
    • Nuts & Bolts
  • Other
    • Off-topic
  • BitFlock
    • General

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. I added two new 12 TB drives to my pool yesterday and hit Re-Balance, and it is taking forever. As you can see in the pictures, it is currently moving data from one of my 8 TB drives to one of my new 12 TB drives. It has been doing so all night at about 10 to 20 MBps. At this rate (2% completed in one day) it will take about 50 days. Also shown in the pictures is me bypassing DrivePool by manually moving some files within the PoolParts using Windows Explorer from a 10 TB drive to the other new 12 TB drive. Stablebit Scanner shows that these speeds are normal, around 200 MBps. They are all
  2. Hi I'm after some experiences with OneDrive Business. After using Google Drive with no issues with speed, I'm not having a good upload experience. I have created 5x5TB drives using separate OneDrive Business accounts, all pooled with DrivePool using the DrivePool fixed placement plugin so each drive fills up one at a time. I have set the storage chunk size to 100mb. I have experimented with 2/5/10/20 threads and have seen the speed get upto 200mbps. Overall I'm lucky to see 6GB an hour of actual moved data to the cloud.
  3. In Windows when deleting something like 100,000 files, it's quick and completes in a few seconds. This is a high-level delete operation. IO operations with Drivepool all take a much longer time than Windows. Things such as: In explorer: Right-click folder > properties (to view number of files, folders, size) OK, I'm not sure this one is drastically slower (if at all). Discovery takes a long time for a delete. Like #1 above. A delete operation take a long time for a large number of files. I'm talking like 50-150 IOPS, which makes me think this is re
  4. Hey Guys - A couple of years ago, I started building my pool and have only added to it since. Currently, it's 32tb in total size which is comprised of 11 disks (one of which is an SSD for caching.) DrivePool has worked well for me and even though experiencing an issue, is much better than what I started with - DriveBender. My partition setup is like this: - C:\ - SSD - 256gb - OS & App Installs - D:\ - Drive Pool - 32tb - Storage (Mostly media) - E:\ - Hybrid - 1tb - Game Installations & VMs It seems as the pool has grown, it's performance has decreased. Initially, I
  5. I'm trying to remove a drive. I have 18TB with 5TB free and trying to remove a 3TB drive. I just added a new 3TB drive, so theoretically it could just copy files to the new drive and be done. Removing appeared to do absolutely nothing, thought it seemed to work fine when I tested Drive Pool in my VM's. I found much better results by using the Drive Usage Limited plugin and disabling the drive I wanted to remove. After rebalancing, the drive is empty except for a couple GB. Drive Pool reports no unduplicated files on the drive, so I know I could just pull it and let it rebuild later. I
×
×
  • Create New...