Jump to content
Covecube Inc.
  • Announcements

    • Christopher (Drashna)

      Login issues   11/07/17

      If you have issues with logging in, make sure you use your display name and not the "username" or email.  Or head here for more info.   http://community.covecube.com/index.php?/topic/3252-login-issues/  
    • Christopher (Drashna)

      Getting Help   11/07/17

      If you're experiencing problems with the software, the best way to get ahold of us is to head to https://stablebit.com/Contact, especially if this is a licensing issue.    Issues submitted there are checked first, and handled more aggressively. So, especially if the problem is urgent, please head over there first. 
  • 0
RobbieH

Advantages / Disadvantages of the two versions of DP on WHS 2011

Question

Sorry if this has been answered, but I couldn't find it. 

 

I'm currently on WHS 2011 running DP version 1.3.7585. I thought there used to be a FAQ detailing the advantages to moving to version 2.0 of DP, but I don't see it now. Is the general recommendation to stay on version 1.x, or should I be planning to move to version 2.x on my WHS 2011 machine?

Share this post


Link to post
Share on other sites

33 answers to this question

Recommended Posts

  • 0

Yeah, we fixed that. That's ... pretty much the only change between the 2.1.1.558 version and 2.1.1.561 version, actually. We were getting a LOT of requests for license resets because of how everything was being handled. So .. the 561 version contains some code to check for the 1.X settings and validate them, to make the transition smoother.

In my case, I was trying to move from 2.X to 1.X without deactivating. 1.X (my bad I guess, lazy bum!) then complained about the license _and_ unduplicated everything. Went back to 2.X right thereafter and that is where I'll stay.

Share this post


Link to post
Share on other sites
  • 0

In my case, I was trying to move from 2.X to 1.X without deactivating. 1.X (my bad I guess, lazy bum!) then complained about the license _and_ unduplicated everything. Went back to 2.X right thereafter and that is where I'll stay.

Ah, yeah, we don't support it "in reverse". So that would cause issues.

 

However, duplication info is stored on the pool, so that should never be affected (unless maybe, if you're having disk issues).

Share this post


Link to post
Share on other sites
  • 0

You are blaming _my_ disks? REALLY? :P:D

Well, a majority of the issues with the pool tend to be the underlying disks. :)

 

Though, it really shouldn't have unduplicated anything. As I said, the duplication info is stored on the pooled disks (as hidden NTFS metadata). That should be compatible with both versions of DrivePool. So unless there was some sort of issue with the disks... it shouldn't have happned (or some sort of very very rare issue).

Share this post


Link to post
Share on other sites
  • 0

Hello i'm new here. I upgraded to win 10 technical preview and my license doesn't work anymore. I got a message in driveppol and scanner to transfer my license, i clicked ok but it wasn't a success. I still need to activate the software and i'm using the 30 days trial right now. The funny thing is i own my license a lot less than 30 days as i bought it from day 1.

Share this post


Link to post
Share on other sites
  • 0

Hello i'm new here. I upgraded to win 10 technical preview and my license doesn't work anymore. I got a message in driveppol and scanner to transfer my license, i clicked ok but it wasn't a success. I still need to activate the software and i'm using the 30 days trial right now. The funny thing is i own my license a lot less than 30 days as i bought it from day 1.

It looks like you opened a ticket for this already, to which I have responded.

 

As for Windows 10.... just a heads up, we don't officially support it yet.

 

 

As for the transfer issue, if you upgraded to the newest build, this could be why it triggered the issue... or Windows 10 is doing something that is causing issues for our software.

 

If you continue to have issues, let us know.

Share this post


Link to post
Share on other sites
  • 0

It looks like you opened a ticket for this already, to which I have responded.

 

As for Windows 10.... just a heads up, we don't officially support it yet.

 

 

As for the transfer issue, if you upgraded to the newest build, this could be why it triggered the issue... or Windows 10 is doing something that is causing issues for our software.

 

If you continue to have issues, let us know.

Thank you so much!

I got it working now and thanks to your instructions i wont have this problem ever again.

Share this post


Link to post
Share on other sites

×