Jump to content
Covecube Inc.
  • Announcements

    • Christopher (Drashna)

      Getting Help   11/07/17

      If you're experiencing problems with the software, the best way to get ahold of us is to head to https://stablebit.com/Contact, especially if this is a licensing issue.    Issues submitted there are checked first, and handled more aggressively. So, especially if the problem is urgent, please head over there first. 
  • 0
JazJon

[SOLVED] (StableBit DribePool 64bit Update Stuck on) Setup Progress Processing: Initializing...

Question

EDIT: SOLVED  

I created a new windows profile with admin rights.

Logged into the new profile.

MSI installers are working again!

Boom, FIXED!  (must have some strange corrupted windows profile)

_______________

EDIT 2 !!!!!!!!!!!!

2nd (re-solved) update. 

I was wrong. The problem is 2 of 5, 8tb hard drives.  I plugged one 8tb drive in at a time and identified  2 that cause the Windows Installer freeze from any .MSI install or uninstall.  Add any of the 2 bad drives alone or with other good ones and the new app install freeze problem happens 

Plugging in the three good ones together at once also resulted in normal install and uninstalls.  

It has to due to the fact These two drives were factory fresh initialized on my previous motherboard with a different SATA controller I think. 

I had a similar issue in the past when I switched hard hard drives from an external quad USB 3.0 storage box to internal SATA connectors connections. In that instance I remember moving the data off one drive at a time reinitializing the disk from scratch and then everything worked normal again.   Fixed slow boot up 

I’m 99% sure this will be the same situation so I ordered a few new 12TB WD Gold Drives

 

 

Original Problem
____________________________________________

I've been on DrivePool Version 2.2.0.877 Beta for a while.   

It fixed the problem discussed here:

I saw DrivePool Version 2.2.0.881 was available so I downloaded it, and tried to install.   

It's stuck on Setup Progress Processing: Initializing...

image.png.404b015eadcb02909ef41b5c2fcbbd00.png

I rebooted and tried again. Got the same thing so let it sit 30 minutes. (no change)

I rebooted, ended task on every single thing I could, tried the install again.  Same thing Setup Progress Processing: Initializing...

What's a good way to troubleshoot next on whats clogging up Windows 10?  (latest updates)

What's another good test program to install to see if the actual installer service (or whatever it's called) is broken for installing any new program? (to rule out drivepool package) 

 

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
2 hours ago, JazJon said:

 

What's another good test program to install to see if the actual installer service (or whatever it's called) is broken for installing any new program? (to rule out drivepool package) 

 

1

Ok so I tried to update AirServer, it too get's stuck right when the install begins.  What's the best way to troubleshoot stuck installers from moving forward?  There has to be one common last thing being checked or something that's hanging the install package from moving forward.   Thoughts/Suggestions? 

image.png.976a9943e768ff01579de27946d44207.png

About an hour or so later

image.png.a4096a39669b719d98d329a110242fde.png

image.png.924a99f10b63b28b7a9210e69505a537.png

Share this post


Link to post
Share on other sites
  • 0

 

Start, Run, CMD, MSIExec
Shows this:
(Windows Installer seems normal)

image.png.8112001e28ffa787d418342fa1ccd11c.png

I tried this to identify Windows Installer issues.  (nothing found)

https://support.microsoft.com/en-us/help/17588/fix-problems-that-block-programs-from-being-installed-or-removed

image.png.0ed4db83e3374edec9bb6aefdc294f07.png

image.png.69aa1229d935db719030975b8d16a84e.png

image.png.eef843e39489ec0a1ea2e8c4331a5758.png

I'm still not sure what to do.  I even rebooted in SAFE MODE and ran an app called SafeMSI that enables Windows Installer

http://download.cnet.com/SafeMSI-exe/3000-2094_4-75724774.html

image.png.ef2d215b3a2391ae890139fc7eeabf23.png

Any Windows installation package that requires Windows Installer HANGS.
 

Share this post


Link to post
Share on other sites
  • 0

I created a new windows profile with admin rights.

Logged into the new profile.

MSI installers are working again!

Boom, FIXED!  (must have some strange corrupted windows profile)

Share this post


Link to post
Share on other sites
  • 0

2nd (solved) update. 

I was wrong. The problem is 2 of 5, 8tb hard drives.  I plugged one 8tb drive in at a time and identified  2 that cause the Windows Installer freeze from any .MSI install or uninstall.  Add any of the 2 bad drives alone or with other good ones and the new app install freeze problem happens 

Plugging in the three good ones together at once also resulted in normal install and uninstalls.  

It has to due to the fact These two drives were factory fresh initialized on my previous motherboard with a different SATA controller I think. 

I had a similar issue in the past when I switched hard hard drives from an external quad USB 3.0 storage box to internal SATA connectors connections. In that instance I remember moving the data off one drive at a time reinitializing the disk from scratch and then everything worked normal again.   Fixed slow boot up 

I’m 99% sure this will be the same situation so I ordered a few new 12TB WD Gold Drives

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×