Jump to content

  • Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Photo

Entire drive deleted for no reason


  • Please log in to reply
2 replies to this topic

#1 DDB

DDB

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 09 August 2017 - 12:22 PM

All I done was detach the drive and it went through the usual process with no problems and then I clicked the refresh button and the drive is now gone. I've closed and reopened the program and reconnected to my google drive account and it still won't show up. Any idea what happened and can I get my drive back.



#2 Christopher (Drashna)

Christopher (Drashna)

    Customer and Technical Support

  • Administrators
  • 8,208 posts
  • LocationSan Diego, CA, USA

Posted 11 August 2017 - 02:13 AM

Could you open a ticket here: https://stablebit.com/Contact

 

Also, could you run this:

http://wiki.covecube..._Troubleshooter

 

 

Additionally, On the provider itself, there should be "StableBit CloudDrive\CloudPart-xxxxxxx\" and a folder with "metadata" there.  Could you grab the metadata file and attach it to the contact ticket?


Christopher Courtney

aka "Drashna"

Microsoft MVP for Windows Home Server 2009-2012

Lead Moderator for We Got Served

Moderator for Home Server Show

 

This is my server

 

Lots of "Other" data on your pool? Read about what it is here.


#3 Cobalt503

Cobalt503

    Advanced Member

  • Members
  • PipPipPip
  • 32 posts

Posted 13 August 2017 - 11:16 PM

Following... 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users