Jump to content

  • Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Photo

DrivePool Showing Statistics Incomplete Because of CloudDrive

DrivePool Statistics are Incomplete CloudDrive

  • Please log in to reply
2 replies to this topic

#1 Derek Leeth

Derek Leeth

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 31 May 2017 - 04:50 PM

I've been having issues for the past few days with DrivePool showing "Statistics are Incomplete" in the GUI. It seems to be the issue is the CloudDrive I have in there because it is showing "Other" where there are actually duplicated files in. In this state, duplication and balancing are not working. I checked the PoolPart folder on that drive and see all the duplicated files and folders that DrivePool has placed on there and it's been working for a couple weeks until this week.

 

I uninstalled CloudDrive and DrivePool and reinstalled both seeing if there was just a glitch but still no luck. I also enabled file system logging in DrivePool and had it "re-measure" but no errors in the logs that I can see. I just don't understand what could be the issue especially when I can see all the files in the PoolPart folder and it looks like it has also placed some new files over to it today and those are showing up.

 

I'm currently using the following application versions:

DrivePool: 2.2.0.651 BETA

CloudDrive: 1.0.0.870

OS: Windows 10 Pro

 

Here's a screen shot showing my current setup with the CloudDrive showing mostly other when all that's on it is the PoolPart folder and its contents. 

DrivePool.UI_2017-05-31_12-34-34.png

 

 

This screen shot is showing the files and folders correctly within the PoolPart folder. 

DrivePool.UI_2017-05-31_12-44-12_crop.png



#2 Christopher (Drashna)

Christopher (Drashna)

    Customer and Technical Support

  • Administrators
  • 8,196 posts
  • LocationSan Diego, CA, USA

Posted 31 May 2017 - 10:19 PM

Could you install this version of StableBit DrivePool, and remeasure (if it doesn't automatically)?
http://dl.covecube.c...54_x64_BETA.exe


Christopher Courtney

aka "Drashna"

Microsoft MVP for Windows Home Server 2009-2012

Lead Moderator for We Got Served

Moderator for Home Server Show

 

This is my server

 

Lots of "Other" data on your pool? Read about what it is here.


#3 Derek Leeth

Derek Leeth

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 12 June 2017 - 01:03 PM

Sorry for the delay. I updated both DrivePool (2.2.0.754) and CloudDrive (1.0.1.877) to the latest betas and with the latest version of CloudDrive, I got some more descriptive messages and discovered that my drive with Gdrive had a missing chunk. Tried chkdsk but it complained of not enough available space to repair since my gdrive is larger than the local drive I have it setup on. So after another day of trying to fix it, I just deleted that drive in gDrive and created a new one. Luckily I have only duplicated data going to that cloud drive. 







Also tagged with one or more of these keywords: DrivePool, Statistics are Incomplete, CloudDrive

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users