Jump to content

  • Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Photo

Unable to read sectors


  • Please log in to reply
3 replies to this topic

#1 Theo

Theo

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 19 May 2017 - 02:49 PM

I have a probox drive enclosure I have had using usb3 for about 5 months now, I decided to try to use esata to connect it and after a week i got an email from stablebit scanner saying:

 

WDC WD80EFZX-68UW8N0 - 4.52 MB unreadable (9264 sectors) - The rest of the disk is still being scanned

  • Model: WDC WD80EFZX-68UW8N0

then I got another email saying:

 

  • WDC WD80 EFZX-68UW8N0 USB Device - 551 MB unreadable (1129373 sectors)
    • Model: WDC WD80EFZX-68UW8N 
  • WDC WD80 EFZX-68UW8N0 USB Device - 94.5 GB unreadable (198167765 sectors)
    • Model: WDC WD80EFZX-68UW8N0

 

So I decided to switch back to usb3, but what should I do to clear that error from scanner and put the drives back in my pool?

I ran chkdsk /f /r on both of them

 

Thanks.


  • Antoineki likes this

#2 Theo

Theo

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 20 May 2017 - 10:13 PM

I installed the latest beta (2.5.2.3103) and will report back once it's done scanning.



#3 Theo

Theo

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 22 May 2017 - 03:05 PM

I ran the scanner after I installed the beta and both the drives were found to be defect free.



#4 Christopher (Drashna)

Christopher (Drashna)

    Customer and Technical Support

  • Administrators
  • 8,208 posts
  • LocationSan Diego, CA, USA

Posted 23 May 2017 - 01:29 AM

Glad to hear it.  And yeah, there were some issues with some drives and how they reported disk info. 

 

You may want to try this version though: 

http://dl.covecube.c...2.3126_BETA.exe


Christopher Courtney

aka "Drashna"

Microsoft MVP for Windows Home Server 2009-2012

Lead Moderator for We Got Served

Moderator for Home Server Show

 

This is my server

 

Lots of "Other" data on your pool? Read about what it is here.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users