Jump to content
Covecube Inc.
  • Announcements

    • Christopher (Drashna)

      Getting Help   11/07/17

      If you're experiencing problems with the software, the best way to get ahold of us is to head to https://stablebit.com/Contact, especially if this is a licensing issue.    Issues submitted there are checked first, and handled more aggressively. So, especially if the problem is urgent, please head over there first. 

Search the Community

Showing results for tags 'box'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Covecube Inc.
    • Announcements
    • Nuts & Bolts
  • BitFlock
    • General
  • StableBit Scanner
    • General
    • Compatibility
    • Nuts & Bolts
  • StableBit DrivePool
    • General
    • Hardware
    • Nuts & Bolts
  • StableBit CloudDrive
    • General
    • Providers
    • Nuts & Bolts
  • Other
    • Off-topic

Found 3 results

  1. Box.net

    I have been testing several providers (Google Drive, Drop Box and Box.com). I am curious if anyone else here has been testing Box.com and their results with uploading files. I noticed with Google and Dropbox i can pretty much max out my upload connection (gigabit connection), 700-1100 mbps. and this is with just 5 upload threads. With box.com i see to get a different story with uploading only able to max about 50-70 mbps. Yes i have adjusted the upload threads and still no difference and upload bandwidth throttle isn't on. Box.com claims they do not throttle. So is anyone else here having slow uploads with them? If it helps i am uploading from the UK area. I have a feeling this is probably more of an issue with Box.com and their servers.
  2. Upload verification for box

    Quick question: is upload verification required for box? I've seen on the forum here that it's not necessary for some providers, but haven ot found a specific comment for box.
  3. Unable to Detach harddrive

    Hey CoveCube. I was looking into your neat software but recently ran into a really scary issue. Right now i have moved more than 1.8TB to BOX. The issue is that i can't detach the disk. It just says "Incorrect function". What the F* to do about that kind of error?
×