Jump to content
Covecube Inc.
  • Announcements

    • Christopher (Drashna)

      Login issues   11/07/17

      If you have issues with logging in, make sure you use your display name and not the "username" or email.  Or head here for more info.   http://community.covecube.com/index.php?/topic/3252-login-issues/  
    • Christopher (Drashna)

      Getting Help   11/07/17

      If you're experiencing problems with the software, the best way to get ahold of us is to head to https://stablebit.com/Contact, especially if this is a licensing issue.    Issues submitted there are checked first, and handled more aggressively. So, especially if the problem is urgent, please head over there first. 

troy

Members
  • Content count

    5
  • Joined

  • Last visited

  1. Drive "Not Usable"

    Thanks for the suggestion on how to collect information to troubleshoot. Considering that the drives are all reporting SMART isn't available in Scanner (due to being connected through the RAID controller). I assume this would mean the verbose data you're suggesting to collect wouldn't be available?
  2. Drive "Not Usable"

    Strangely the problem appears to have resolved itself. Curious to understand what conditions would trigger Not Usable status?
  3. Drive "Not Usable"

    Appreciate the response, but SMART isn't the issue here. As mentioned in my last post, all of the drives say SMART is unavailable. That's not what I'm asking about (only mentioned to give a complete picture). The problem is that one drive displays as Not Usable in Scanner, and this didn't happen previously on this drive (ie. it displayed the same as the other drives). How do we troubleshoot the cause of the Not Usable status? The drive appears to be fine and I'm inclined to ignore the status, but I'd like to understand why it's happening so I can make sure there's not some underlying problem with the drive.
  4. Drive "Not Usable"

    Highpoint RocketRAID 2720. Disks are set up as individual drives so DrivePool and Scanner can see all the drives individually. The "problem" drive when selected in Scanner shows at the bottom that the disk cannot be identified, file system status is unavailable and SMART is unavailable. The other drives connected to the same controller show entire surface of the hard disk was checked and known file systems have been checked, and SMART check is not accessible. Drives are all WD RED drives. The problem drive used to come up fine. I had the computer offline in storage for some months and after powering back up noted the problem the first time I checked in Scanner (maybe a couple hours after power on). I've run a chkdsk and a full virus scan (just to work the drive) and everything looks ok. Just Scanner appears to have a problem accessing the drive. As well as showing not usable, it doesn't appear to allow Scanner to do a disk sector scan. When I click the button to start a scan, nothing seems to happen. Please let me know how I can fix it.
  5. Drive "Not Usable"

    Did you get a solution to this? I have a computer with 6 drives all running off the same controller and one of them is showing with Status as Not Usable in Scanner, but it's fine in DrivePool and I can read/write to it fine.
×